Главная Мой профиль Регистрация Выход Вход
Приветствую Вас Гость | RSS
Понедельник
23.10.2017
09:02
Установка Игр в Ubuntu
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Форум » Запуск windows игр и приложений в среде Ubuntu » Wine в Ubuntu: установка и настройка » dotnet35
dotnet35
CyberДата: Четверг, 22.11.2012, 01:25 | Сообщение # 1
Любитель
Группа: Пользователи
Сообщений: 19
Репутация: 1
Статус: Offline
Здравия всем! Помогите установить dotnet 35 в wine
wine 1.5.17
в этой теме http://forum.ubuntu.ru/index.php?topic=207430.0

Добавлено (22.11.2012, 01:25)
---------------------------------------------
вывод терминала в указанной ссылке

 
SolitonДата: Суббота, 24.11.2012, 13:55 | Сообщение # 2
Модератор
Группа: Администраторы
Сообщений: 241
Репутация: 13
Статус: Offline
Пока последними версиями Wine не занимался, попробую позже.
 
TeslaMachineДата: Вторник, 18.02.2014, 20:00 | Сообщение # 3
Любитель
Группа: Пользователи
Сообщений: 30
Репутация: 4
Статус: Offline
Насколько я знаю, dotnet 40 заменяет 3,5, да?

Добавлено (18.02.2014, 20:00)
---------------------------------------------
Ответил сам себе, жгу, не иначе.

 
SolitonДата: Среда, 19.02.2014, 10:31 | Сообщение # 4
Модератор
Группа: Администраторы
Сообщений: 241
Репутация: 13
Статус: Offline
Цитата TeslaMachine ()
Насколько я знаю, dotnet 40 заменяет 3,5, да?
По большей мере, но не всегда. Есть "горе" программы, которые при установке проверяют версию установленного NET Framework. Сам сталкивался с этим, выполняя один заказ, программа при установке требовала наличие именно 3.5 версии, хотя для своей работы он (NET 3.5) ей на хрен был не нужен - работала прекрасно без него biggrin
 
IGOДата: Пятница, 21.02.2014, 12:07 | Сообщение # 5
Любитель
Группа: Пользователи
Сообщений: 32
Репутация: 1
Статус: Offline
Если честно,то я эти dotnet ы вообще не ставил smile По моему Моно справляется очень даже не плохо.Не вижу проблем
 
SolitonДата: Пятница, 21.02.2014, 15:25 | Сообщение # 6
Модератор
Группа: Администраторы
Сообщений: 241
Репутация: 13
Статус: Offline
Цитата IGO ()
Если честно,то я эти dotnet ы вообще не ставил smile По моему Моно справляется очень даже не плохо.Не вижу проблем
Просто не сталкивались, к примеру Dark Souls, точнее не он, а fix - для исправления управления, требует NET4.0, да много таких игр/программ, которые возможно и не укажут, при установки, требования наличия Framework, но потом просто не запустятся, выдавая ошибки. Кстати, если установить пакет wine-mono, то потом каждый раз при создании нового префикса, он будет загажен этим самым mono, и dotnet-ы уже не встанут.
 
Форум » Запуск windows игр и приложений в среде Ubuntu » Wine в Ubuntu: установка и настройка » dotnet35
Страница 1 из 11
Поиск:


 Copyright MyCorp © 2017
Сделать бесплатный сайт с uCoz