Главная Мой профиль Регистрация Выход Вход
Приветствую Вас Гость | RSS
Понедельник
23.10.2017
08:59
Установка Игр в Ubuntu
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Форум » Запуск windows игр и приложений в среде Ubuntu » Игры в Ubuntu: установка и настройка » Проблемы с игрой "The Witcher" после обновления драйверов
Проблемы с игрой "The Witcher" после обновления драйверов
slo_nikДата: Понедельник, 16.09.2013, 21:56 | Сообщение # 1
Любитель
Группа: Пользователи
Сообщений: 12
Репутация: 1
Статус: Offline
Добрый вечер.
До последнего времени "The Witcher" работала без проблем.
Использую bumblebee + primus, запускаю игру через optirun. Драйвера использовал nvidia-313.
Но после обновления драйверов nvidia до версии 325 проработка текстур персонажей оставляет желать лучшего.



Воспользовался скриптом по  ссылке
Вывод скрипта


Цитата
------SYSTEM-------
wine-1.6
ОС: Ubuntu 12.04.3 LTS
model name : Intel® Core™ i3-2350M CPU @ 2.30GHz
model name : Intel® Core™ i3-2350M CPU @ 2.30GHz
model name : Intel® Core™ i3-2350M CPU @ 2.30GHz
model name : Intel® Core™ i3-2350M CPU @ 2.30GHz
RAM = 3868
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
01:00.0 VGA compatible controller: NVIDIA Corporation GF119M [GeForce 410M] (rev a1)
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce 410M/PCIe/SSE2
OpenGL version string: 4.3.0 NVIDIA 325.15
OpenGL shading language version string: 4.30 NVIDIA via Cg compiler
OpenGL extensions:
------------------------

WINEDEBUG=fixme-all,err+loaddll,err+dll,err+file,err+reg

------ Program witcher.exe ------
err:d3d:context_create wglSwapIntervalEXT failed to set swap interval 1 for context 0x3171990, last error 0x591
err:d3d:context_create wglSwapIntervalEXT failed to set swap interval 1 for context 0x3186b28, last error 0x591
err:d3d:context_create wglSwapIntervalEXT failed to set swap interval 1 for context 0x3172ba0, last error 0x591
err:ntdll:RtlpWaitForCriticalSection section 0x7bcc6a80 "loader.c: loader_section" wait timed out in thread 0047, blocked by 0024, retrying (60 sec)
err:ntdll:RtlpWaitForCriticalSection section 0x7bcc6a80 "loader.c: loader_section" wait timed out in thread 000b, blocked by 0024, retrying (60 sec)


Подскажите, пожалуйста, в чём проблема и как её решить?
Прикрепления: 1962521.png(53Kb) · 1512297.png(32Kb)


Сообщение отредактировал slo_nik - Понедельник, 16.09.2013, 22:01
 
SolitonДата: Вторник, 17.09.2013, 17:34 | Сообщение # 2
Модератор
Группа: Администраторы
Сообщений: 241
Репутация: 13
Статус: Offline
Очевидно драйвер встал криво на вашей системе, и какой смысл было обновлять драйвер если все работало, тем более на не поддерживаемую (пока) бета версию? Как вариант - откатывайтесь до рабочего драйвера. У меня стандартный - 310 и все устраивает.
 
slo_nikДата: Вторник, 17.09.2013, 20:33 | Сообщение # 3
Любитель
Группа: Пользователи
Сообщений: 12
Репутация: 1
Статус: Offline
Подскажите, как откатиться на предыдущую версию драйвера?
Сходу не нашёл информации)))
 
IGOДата: Среда, 18.09.2013, 00:53 | Сообщение # 4
Любитель
Группа: Пользователи
Сообщений: 32
Репутация: 1
Статус: Offline
Удали новый драйвер и поставь старый biggrin
 
slo_nikДата: Среда, 18.09.2013, 01:21 | Сообщение # 5
Любитель
Группа: Пользователи
Сообщений: 12
Репутация: 1
Статус: Offline
Цитата (IGO)
Удали новый драйвер и поставь старый

И как это всё будет выглядеть?
 
SolitonДата: Среда, 18.09.2013, 09:29 | Сообщение # 6
Модератор
Группа: Администраторы
Сообщений: 241
Репутация: 13
Статус: Offline
Цитата (slo_nik)
Подскажите, как откатиться на предыдущую версию драйвера?Сходу не нашёл информации)))
Это зависит от того как его (драйвер) устанавливали: скачивали архив и ставили в ручную; или подключали к системе репозиторий и ставили через обновление системы. Пока информации нет, ну что можно посоветовать?! Посмотри в "Приложения -> Системные утилиты -> Параметры системы -> Драйверы устройств", если он там прописался - можно его отключить и переназначить на другую версию. Кстати, когда ставили свой драйвер предыдущий удаляли или прилепили прямо поверх его?
 
slo_nikДата: Среда, 18.09.2013, 10:14 | Сообщение # 7
Любитель
Группа: Пользователи
Сообщений: 12
Репутация: 1
Статус: Offline
Драйвера ставил по инструкции для Ubuntu 12.04.2
Сначала попытался полностью удалить старые драйвера, потянуло за собой bumblebee-nvidia, поэтому удалил всё полностью, и драйвера и bumblebee и primus.
Затем поставил всё заново.

Здесь подробно расписаны мои действия по удалению драйверов

Вот после этого и начались проблемы.

Данные по видеокарте указывал выше, в первом сообщении.
 
Форум » Запуск windows игр и приложений в среде Ubuntu » Игры в Ubuntu: установка и настройка » Проблемы с игрой "The Witcher" после обновления драйверов
Страница 1 из 11
Поиск:


 Copyright MyCorp © 2017
Сделать бесплатный сайт с uCoz